win7系统下载
当前位置: 首页 > 网络技术教程 > 详细页面

cisco 3750双机热备份

发布时间:2020-04-27 文章来源:xp sp3系统下载 浏览:

网络技术是从1990年代中期发展起来的新技术,它把互联网上分散的资源融为有机整体,实现资源的全面共享和有机协作,使人们能够透明地使用资源的整体能力并按需获取信息。资源包括高性能计算机、存储资源、数据资源、信息资源、知识资源、专家资源、大型数据库、网络、传感器等。 当前的互联网只限于信息共享,网络则被认为是互联网发展的第三阶段。

本文主要向大家介绍了如何进行思科路由器配置,并且给出详细的配置命令和操作步骤,此文还对配置结果给出show run的显示,相信大家通过此文对于配置会有所了解。

cisco 3750G-24ts-s

switch-A 的配置

hostname switch-A

enable password ^%$&^&&*(*&(

ip subnet-zero

ip routing

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

spanning-tree vlan 500 priority 24576

interface GigabitEthernet1/0/1

switchport access vlan 101

switchport mode access

no ip address

no mdix auto

interface GigabitEthernet1/0/2

switchport access vlan 101

switchport mode access

no ip address

no mdix auto

interface GigabitEthernet1/0/3

switchport access vlan 101

switchport mode access

no ip address

no mdix auto

interface GigabitEthernet1/0/4

switchport access vlan 101

switchport mode access

no ip address

no mdix auto

interface GigabitEthernet1/0/5

switchport access vlan 102

switchport mode access

no ip address

no mdix auto

interface GigabitEthernet1/0/6

switchport access vlan 102

switchport mode access

no ip address

no mdix auto

interface GigabitEthernet1/0/7

switchport access vlan 101

switchport mode access

no ip address

no mdix auto

interface GigabitEthernet1/0/8

switchport access vlan 101

switchport mode access

no ip address

no mdix auto

interface GigabitEthernet1/0/9

switchport access vlan 101

switchport mode access

no ip address

no mdix auto

interface GigabitEthernet1/0/10

switchport access vlan 101

switchport mode access

no ip address

no mdix auto


网络的神奇作用吸引着越来越多的用户加入其中,正因如此,网络的承受能力也面临着越来越严峻的考验―从硬件上、软件上、所用标准上......,各项技术都需要适时应势,对应发展,这正是网络迅速走向进步的催化剂。

本文章关键词: 思科路由器